CAMWorks System Requirements | SOLIDWORKS 2016 / Solid Edge ST8

Forum

Blog

Jezik

   

System Requirements

Operating Systems
CAMWorks 2015
CAMWorks 2016
CAMWorks 2017
CAMWorks 2018
CAMWorks 2019
CAMWorks 2020
Windows 10 (64-bit)
Windows 8.1 (64-bit only)
Windows 7 SP1 (64-bit version)
Supported Solid Modeler Versions
CAMWorks 2015
CAMWorks 2016
CAMWorks 2017
CAMWorks 2018
CAMWorks 2019
CAMWorks 2020
Solidworks 2013/CAMWorks Solids 2013
Solidworks 2014/CAMWorks Solids 2014
Solidworks 2015/CAMWorks Solids 2015
Solidworks 2016/CAMWorks Solids 2016
(SP2)
Solidworks 2017/CAMWorks Solids 2017
(SP3)
Solidworks 2018/CAMWorks Solids 2018
(SP3)
Solidworks 2019/CAMWorks Solids 2019
(SP3)
Solidworks 2020/CAMWorks Solids 2020
(SP3) (SP5)
 
Solid Edge ST6 (MP8 or higher)
Solid Edge ST7 (MP8 or higher)
Solid Edge ST8 (MP4 or higher)
(SP2)
Solid Edge ST9 (MP00 or higher)
(SP3)
Solid Edge ST10 (MP00 or higher)
(SP2)
Solid Edge ST11 (MP00 or higher)
(SP2)
Solid Edge 2019
(SP2)
Solid Edge 2020
(SP2) (SP2)
Supported database formats
Databases
CAMWorks 2015
CAMWorks 2016
CAMWorks 2017
CAMWorks 2018
CAMWorks 2019
CAMWorks 2020
Access 2003 (32 bit)
Access 2007 (32 bit)
Access 2010 (32 bit)
Access 2010 SP1,2 (64 bit)
Access 2013 (32 bit)
Access 2013 (64 bit)
Access 2016 (32 bit)
Access 2016 (64 bit)
SQL Server 2008, R2, 2014, 2016
CAMWorks DB